Error installing mini_racer gem

In Ubuntu 12.04 or CentOS 6.x

Error Rails Bundle Gem